Scheduled DB Maintenance

Incident Report for Spiff

Resolved

Maintenance for all DBs in U.S. and E.U. is complete.
Posted Apr 06, 2024 - 15:16 UTC

Update

U.S. Spiff Datacenters DB maintenance is complete.
E.U. Spiff Datacenters DB maintenance in progress.
Posted Apr 06, 2024 - 14:46 UTC

Monitoring

We are performing scheduled DB maintenance. For the next hour you may experience intermittent connectivity.
Posted Apr 06, 2024 - 14:03 UTC
This incident affected: Notifications.