Spiff application is unavailable.
Incident Report for Spiff
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 21:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2024 - 14:50 UTC
Update
Application is now available. Designer is still not responding in an appropriate amount of time.
Posted Oct 29, 2024 - 14:47 UTC
Update
We are continuing to investigate this issue.
Posted Oct 29, 2024 - 14:08 UTC
Investigating
We are currently investigating this issue.
Posted Oct 29, 2024 - 13:44 UTC
This incident affected: Spiff Application (Notifications, Commission Calculations, app.spiff.com, Designer, Authentication and login, Spiff Analytics, API, Reporting, Statements, Teams, Salesforce Sync Connector).