Data out of sync with Salesforce
Incident Report for Spiff
Resolved
This incident has been resolved.
Posted May 01, 2023 - 23:00 UTC
Update
We are continuing to monitor for any further issues.
Posted May 01, 2023 - 18:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2023 - 17:00 UTC
Identified
We have isolated the problem, and have implemented a fix, data is now flowing through and we expect everything to be current by this afternoon. If you require current data sooner than this please reach out to your CSM to work through your options.
Posted May 01, 2023 - 16:30 UTC
Investigating
Information coming from Salesforce has not successfully sync'd since April 30th for all customers using that data source.
Posted May 01, 2023 - 15:55 UTC
This incident affected: Spiff Application (Salesforce Sync Connector).