Partial Outage on Spiff Analytics
Incident Report for Spiff
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 23:18 UTC
Update
We are continuing to troubleshoot the issue. Updates are being applied.
Posted Jul 28, 2022 - 22:22 UTC
Update
The issue seems related to the Chrome browser. Firefox may be used as a workaround.
Posted Jul 28, 2022 - 00:29 UTC
Investigating
We are currently investigating this issue.
Posted Jul 22, 2022 - 18:30 UTC
This incident affected: Spiff Application (Spiff Analytics).