Potential issue delaying Salesforce synchronization
Incident Report for Spiff
Resolved
All backlogged work has been processed and the application is running normally.
Posted Jul 04, 2023 - 02:15 UTC
Update
The root cause of the issue was determined and resolved. It is expected that residual delay in performance may continue while the application processes backlogged work.
Posted Jul 03, 2023 - 21:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2023 - 19:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2023 - 17:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2023 - 17:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 03, 2023 - 16:11 UTC
Investigating
We are currently investigating this issue.
Posted Jul 03, 2023 - 15:29 UTC
This incident affected: Spiff Application (Salesforce Sync Connector).