Difficulties loading designer. Potentially delayed syncs.
Incident Report for Spiff
Postmortem

A new auditing feature was released yesterday which caused an unexpected influx of audit events to overwhelm the background processor during nightly processing tasks. This feature has been temporarily disabled as we evaluate the events.

Posted Jul 25, 2023 - 14:16 UTC

Resolved
This incident was detected and resolved.
Posted Jul 25, 2023 - 12:30 UTC