Team Functionality Degradation
Incident Report for Spiff
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Oct 10, 2023 - 20:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2023 - 14:11 UTC
Investigating
We’ve experienced unexpected behavior in Team functionality. We have identified the issue and are applying a fix. All unfrozen September statements are being recalculated. We’ll post an update as soon as statements have been recalculated.
Posted Oct 10, 2023 - 14:09 UTC
This incident affected: Spiff Application (Designer, Statements).