Spiff app failing to load pages / Returning a blank white page
Incident Report for Spiff
Postmortem

It was determined that a database update that was applied during a regularly scheduled maintenance window introduced a misconfiguration, that was not detected until regularly scheduled server upgrades over this weekend. The misconfiguration prevented the Spiff application from connecting to the database.

No customer data was effected during this outage, and steps have been put in place to prevent the issue from reoccurring.

Posted May 23, 2023 - 21:36 UTC

Resolved
This incident has been resolved.
Posted May 22, 2023 - 19:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2023 - 18:55 UTC
Investigating
We are currently investigating this issue.
Posted May 20, 2023 - 14:48 UTC
This incident affected: Spiff Application (app.spiff.com).