Degraded Performance
Incident Report for Spiff
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 20:25 UTC
Monitoring
We believe that we've identified the issue. We are working on testing and confirming. Performance has already returned and continuing to monitor.
Posted Jun 16, 2022 - 19:52 UTC
Identified
We believe identified the issue, working on testing and confirming.
Posted Jun 16, 2022 - 19:52 UTC
Monitoring
Performance has been restored, we are continuing monitoring.
Posted Jun 16, 2022 - 17:48 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2022 - 17:15 UTC
Investigating
We are currently investigating this issue.
Posted Jun 16, 2022 - 16:56 UTC
This incident affected: Spiff Application (app.spiff.com).