Delays in timely commission calculation
Incident Report for Spiff
Resolved
The root cause of this issue has now been identified and a remediation has been put in place to allow the majority of calculations to proceed at normal speed. Some calculation errors will be temporarily ignored until a more stable fix is available.
Posted Aug 27, 2022 - 11:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2022 - 10:03 UTC
Investigating
Some delays in timely commission calculation is are being observed. We are currently investigating the issue.
Posted Aug 26, 2022 - 14:43 UTC
This incident affected: Spiff Application (Commission Calculations).