App outage, Sporadic
Incident Report for Spiff
Resolved
The incident has been resolved.
Posted Apr 08, 2022 - 16:34 UTC
Monitoring
Issue seems to be resolved, we are monitoring for further performance problems.
Posted Apr 07, 2022 - 16:38 UTC
Identified
Reports on designer slowness are still being received.
Posted Apr 07, 2022 - 15:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2022 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2022 - 18:05 UTC
Update
Spiff application has recovered, however, the designer feature is still slow and being triaged.
Posted Apr 06, 2022 - 18:00 UTC
Update
Currently looking into sporadic slowdowns and issues with the application.
Posted Apr 06, 2022 - 17:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2022 - 17:24 UTC
Investigating
We are currently looking into slowdowns with the designer feature of Spiff app.
Posted Apr 06, 2022 - 17:06 UTC
This incident affected: Spiff Application (Designer).